Dzisiaj jest 19 wrz 2018, 14:34 | UŻYWAMY PLIKÓW COOKIES - poznaj szczegóły


Błędy na forum

Propozycje rozbudowy forum i zmian na nim.
  • Autor
  • Wiadomość
Offline

apbo

  • Posty: 337
  • Rejestracja: 21 lip 2012, 22:16
  • Silnik: D7F (60KM)
  • Rocznik: 2000

Re: Błędy na forum

Post13 gru 2012, 22:05

Sasio pisze:Jest takie podforum.
Dział Inne -> Gadżety



Faktycznie jest , moje przeoczenie :D
Jesteś z Lubuskiego
Dołącz do nas!
Offline

Kaka'

  • Posty: 151
  • Rejestracja: 14 sie 2011, 21:44
  • Lokalizacja: Kartuzy
  • Silnik: D7F (60KM)
  • Rocznik: 2001

Re: Błędy na forum

Post13 gru 2012, 22:25

5. Brak autologowania

Autologowanie działa, bo sam korzystam. Jednym z najczęstszych problemów podczas automatycznego logowania są błędy w ciasteczkach. Polecam wszystkie je usunąć, a następnie spróbować. Baaaaaardzo często pomaga.
Offline
Awatar użytkownika

Prezes

Administrator

  • Posty: 421
  • Rejestracja: 08 mar 2000, 12:59
  • Lokalizacja: Warszawa
  • Silnik: D7F (60KM)
  • Rocznik: 2000

Re: Błędy na forum

Post15 gru 2012, 16:16

tenony pisze:Mianowicie, po zalogowaniu i wejściu do wątku "Lista tematów w FAQ" i kliknięciu w dowolny odnośnik, zamiast przekierowania dostaję komunikat o zalogowanie. I tak za każdym razem. Problemu nie ma, gdy do konkretnego wątku bezpośrednio z forum "Co już wiemy- FAQ"

Problem rozwiązany - podane linki odnosiły się do przejściowego adresu strony.
tenony pisze:Druga sprawa, linki w temacie "instrukcje obsługi twingo" są już nieaktywne. W razie potrzeby dysponuję instrukcją PL, oraz manual'em EN (obie w PDF) - mogę się nimi podzielić dla dobra forumowiczów, nawet wrzucę je na własne FTP.

Mam kilkadziesiąt plików do pobrania. Podeślij to co masz - sprawdzę czy się nie dublują i zrobię aktualną zakładkę.
DmoschQiens pisze:Niedziała mi automatyczne logowanie na żadnej przeglądarce..

Automatyczne logowanie działa bez problemu. Jak wspomniał Kaka' problem jest po stronie przeglądarki i ciasteczek.
Banan pisze:Możeby zrobić otwieranie linków w nowym oknie?

Będzie zrobione. Chodzi mi to po głowie.

Od siebie dodam, że jak czegoś nie ma to nie jest to błąd ;) Logo zwyczajnie nie jest klikalne, ale będzie :)
Offline
Awatar użytkownika

Banan

  • Posty: 221
  • Rejestracja: 30 cze 2011, 0:05
  • Lokalizacja: Łódź
  • Silnik: C3G (55KM)
  • Rocznik: 1995

Re: Błędy na forum

Post02 lis 2013, 19:18

Da się coś zrobić z tym podwójnym logowaniem?
Obrazek

Jesteś z województwa łódzkiego?
DOŁĄCZ DO GRUPY!
Offline
Awatar użytkownika

Borix

  • Posty: 953
  • Rejestracja: 08 sty 2012, 0:58
  • Lokalizacja: Torun
  • Silnik: K4m 854 1.6 6.16v (133KM)
  • Rocznik: 2009

Re: Błędy na forum

Post02 lis 2013, 21:03

ta.. przyzwyczaic sie :)
Offline

Kolorado

  • Posty: 668
  • Rejestracja: 26 lip 2011, 11:40
  • Lokalizacja: Małopolska
  • Silnik: C3G (55KM)
  • Rocznik: 1994

Re: Błędy na forum

Post02 lis 2013, 23:38

Banan pisze:Da się coś zrobić z tym podwójnym logowaniem?


Od razu po zalogowaniu się pierwszy raz kliknij Indeks witryny , bardzo często pomaga.
Offline
Awatar użytkownika

Sasio

Nadinspektor ds. czystości żaby

  • Posty: 2960
  • Rejestracja: 01 sie 2010, 6:53
  • Lokalizacja: Szczecinek
  • Silnik: D4F 16V (75KM)
  • Rocznik: 2003

Re: Błędy na forum

Post03 lis 2013, 1:20

Problem nie leży po stronie witryny, a u Was.
Mianowicie każdy wpisuje twingo.pl i jest zadowolony.
Logujemy się, i strona automatycznie po zalogowaniu przerzuca nas na stronę www.twingo.pl (którą traktuje jako nowa sesja, i tu musimy się zalogować, bo tamta sesja twingo.pl zostaje wyrzucona - tak jakbyśmy zamknęli stronę).
Spróbujcie wchodzić na forum www.twingo.pl - logujemy się tylko raz...
Moje Twingo
Obrazek 15.08.2010 - 19.06.2011
Obrazek 23.06.2011 - 31.05.2015
Obrazek 06.01.2013 - 14.02.2013
Obrazek 07.06.2014 - 01.08.2014
Obrazek25.10.2014 - 27.11.2014

Szukasz części do Twingo ?
Sprawdź !

cyklista

Re: Błędy na forum

Post03 lis 2013, 13:15

Może tylko łódzcy mają trudności z logowaniem na forum
po logowaniu jest trudno otrzymać odrazu wejście na forum trzeba czekać aż się wyświetli cała strono tylko widać logo kluby (część górną forum ) i po trawi się forum wyłączy i trzeba się po raz drugi logować aby wejść na forum T K P .
ale to jest tylko na forum Twingo Klub Polska ;) loguję na inne fora i bez żadnych przeszkód się wchodzi
jeszcze jedno przy wysyłaniu szybkich odpowiedzi nieraz trzeba czekać bardzo długo jak się zdubluje wysili to się tworzą podwójne posty
Offline

Mass

  • Posty: 29
  • Rejestracja: 28 wrz 2013, 17:06
  • Lokalizacja: Toruń
  • Silnik: C3G (55KM)
  • Rocznik: 1993

Re: Błędy na forum

Post04 lis 2013, 7:40

Sasio pisze:Problem nie leży po stronie witryny, a u Was.
Mianowicie każdy wpisuje twingo.pl i jest zadowolony.
Logujemy się, i strona automatycznie po zalogowaniu przerzuca nas na stronę http://www.twingo.pl (którą traktuje jako nowa sesja, i tu musimy się zalogować, bo tamta sesja twingo.pl zostaje wyrzucona - tak jakbyśmy zamknęli stronę).
Spróbujcie wchodzić na forum http://www.twingo.pl - logujemy się tylko raz...


Pogrubione/podkreślone - Jeżeli mamy włączone ciasteczka i nie usuwają się one po zamknięciu przeglądarki, to, w zależności od ustawień przeglądarki, powinno pamiętać nasze dane i/lub automatycznie logować.

Forum stoi na phpBB, więc zamiast za każdym razem próbować Twojego sposobu wystarczy z panelu administracyjnego ustawić przekierowanie po logowaniu na adres bez www lub ustawić adres bez www jako adres główny.
W starych wersjach phpBB była możliwość zrobienia tego "od ręki". Nie wiem na dokładnie jakiej wersji silnika siedzi nasze forum (05:30, nie chce mi sie sprawdzać w źródle strony, wybaczcie), ale jeżeli jest problem z ustawieniem tego przez panel, można to zrobić konfigurując główny plik na serwerze. Total Commander, Pajączek i jazda ;)

Wybaczcie, że tak ogólnie, ale dawno się w to nie bawiłem.
Pozdrawiam

Edit:// To samo tyczy się automatycznego logowania. Skoro inne strony, fora, itp. logują mi się automatycznie, to czemu Twingo Klub Polska nie? :) Problem jest na stronie. Jeżeli nie w konfiguracji silnika, to wina leży po stronie hostingu.

Edit2:// Zauważyłem, że logując się na twingo.pl czasami pozostajemy zalogowani pomimo tego, że przenosi nas na www.twingo.pl. Chyba nie ma reguły. Nasze forum jak kobieta, zależy od nastroju :D
Offline

Kolorado

  • Posty: 668
  • Rejestracja: 26 lip 2011, 11:40
  • Lokalizacja: Małopolska
  • Silnik: C3G (55KM)
  • Rocznik: 1994

Re: Błędy na forum

Post30 gru 2013, 1:21

Zeby poprawić błędy na forum do którego nie chcę należeć chyba że w klubach tunningowych zajdą zmiany.
Do konkursu niech zostanie dodana kategoria sportowego i ekonomicznego Dostosowania auta biorąć max.pułap kosztów wydatków na paliwo przy nieekonomicznej jeździe w mieście przy największym zasięgu jak najmniejszym kosztem wydatków na paliwo.
Buduje auto gdy zarobie w niemczech albo zdobęde zdolność kredytową okres gdzie za 240 zł z elementami obsługi samochodu będe robił 800 km. przy ekonomicznej jeździe 1000km za czym w kolejnosści jest rezerwa 200km.
Nie chcecie pewnie wiedzieć które auto bo Twingo nie oferuje takich możliwosci.
PoprzedniaNastępna

Wróć do Pomysły i sugestie

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 0 gości

cron